Latest 1.1
Homepage https://github.com/ellmcz/Singleton
License MIT
Platforms ios 6.0, requires ARC
Authors

单利

Requirements

Singleton requires Xcode 5, targeting either iOS 5.0 and above, ARC-enabled,MRC-enable.

1.Profile

CocosPods is the recommended methods of installation PathCover, just add the following line to ‘Profile’:

pod ‘ Singleton’

2.下载事例程序,把事例程序代码中Singleton文件,拖到自己项目中。

How to use


#import "Singleton.h"    
在自己的项目:
1.xx.h文件中;Singleton_h(类名)
2.xx.m文件中;Singleton_m(类名)

Lincense

Singleton is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "Singleton",
    "version": "1.1",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "summary": "u5355u5229u5b8f",
    "homepage": "https://github.com/ellmcz/Singleton",
    "authors": {
        "ellmcz": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ellmcz/Singleton.git",
        "tag": "1.1"
    },
    "platforms": {
        "ios": "6.0"
    },
    "requires_arc": true,
    "source_files": "Singleton.h"
}

Pin It on Pinterest

Share This