Latest 3.1.4.1
Homepage https://github.com/sinaweibosdk
License LGPL
Platforms ios 6.0

400: Invalid request

Latest podspec

{
    "name": "SinaWeiboSDKV",
    "version": "3.1.4.1",
    "summary": "u9700u8981u7528u5230Sina WeiboSDKu7684u67d0u4e9bu7279u5b9au7248u672cuff0cu6240u4ee5u505au4e86u4e2aPodu4e0au6765uff0cu65b9u4fbfu81eau5df1u7ba1u7406u7248u672c",
    "description": "This pod is used who want to use Sina WeiboSDK for some specified version with podfile.",
    "authors": "https://github.com/sinaweibosdk",
    "homepage": "https://github.com/sinaweibosdk",
    "license": {
        "type": "LGPL",
        "file": "LICENSE"
    },
    "platforms": {
        "ios": "6.0"
    },
    "requires_arc": false,
    "source": {
        "git": "https://github.com/crazyhf/SinaWeiboSDKV.git",
        "tag": "v3.1.4.1"
    },
    "resources": "libWeiboSDK/WeiboSDK.bundle",
    "source_files": "libWeiboSDK/**/*.h",
    "preserve_paths": "libWeiboSDK/libWeiboSDK.a",
    "vendored_libraries": "libWeiboSDK/libWeiboSDK.a",
    "public_header_files": "libWeiboSDK/**/*.h",
    "xcconfig": {
        "OTHER_LDFLAGS": "$(inherited) -lz -lsqlite3 -framework "UIKit" -framework "ImageIO" -framework "CoreText" -framework "Security" -framework "Foundation" -framework "QuartzCore" -framework "CoreGraphics" -framework "CoreTelephony" -framework "SystemConfiguration""
    }
}

Pin It on Pinterest

Share This