Latest 0.0.5
Homepage https://github.com/Chasingdreamboy/SimpleRKDropdownAlert
License MIT
Platforms ios 8.0
Frameworks UIKit
Authors

Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

SimpleRKDropdownAlert is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "SimpleRKDropdownAlert"

Author

acct=, [email protected]

License

SimpleRKDropdownAlert is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SimpleRKDropdownAlert",
    "version": "0.0.5",
    "summary": "A short description of SimpleRKDropdownAlert.",
    "description": "The dropdown alert for SDK.",
    "homepage": "https://github.com/Chasingdreamboy/SimpleRKDropdownAlert",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "EriceWang": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Chasingdreamboy/SimpleRKDropdownAlert.git",
        "tag": "0.0.5"
    },
    "platforms": {
        "ios": "8.0"
    },
    "xcconfig": {
        "GENERATE_DEBUG_SYMBOLS": "NO"
    },
    "source_files": [
        "SimpleRKDropdownAlert/RKDropdownAlert/*",
        "SimpleRKDropdownAlert/RKDropdownAlert+Expand/*"
    ],
    "public_header_files": [
        "SimpleRKDropdownAlert/RKDropdownAlert/*.h",
        "SimpleRKDropdownAlert/RKDropdownAlert+Expand/*.h"
    ],
    "frameworks": "UIKit"
}

Pin It on Pinterest

Share This