Latest 1.0.9
Homepage https://github.com/SergeyPetrachkov/SiberianSwift
License MIT
Platforms ios 9.0
Authors

Version
License
Platform

Swift extensions from Siberia with love!

Requirements

Swift 4.0, iOS version >= 9.0

Installation

SiberianSwift is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "SiberianSwift"

Todo

  • Document all the methods
  • Provide examples

Contributing

  • Fork it
  • Create something awesome, make the code better, add some functionality, fix some bugs (if any).
  • Create new branch to make your changes
  • Commit all your changes to your branch
  • Submit a pull request

Author

Sergey Petrachkov, [email protected]

Latest podspec

{
    "name": "SiberianSwift",
    "version": "1.0.9",
    "summary": "SiberianSwift is a bunch of extensions for commonly used classes.",
    "description": "SiberianSwift is a bunch of extensions for commonly used classes. UIView, UIDevice, String, UIApplication, etc",
    "homepage": "https://github.com/SergeyPetrachkov/SiberianSwift",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "sergey petrachkov": "[email protected]"
    },
    "source": {
        "git": "https://github.com/SergeyPetrachkov/SiberianSwift.git",
        "tag": "1.0.9"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "SiberianSwift/Classes/**/*"
}

Pin It on Pinterest

Share This