Latest 1.0.7
Homepage https://github.com/Joygo-Technology/SFLiveLib
License MIT
Platforms ios 8.0
Dependencies YYModel, FMDB, AFNetworking, RHSocketKit, RHSocketKit/Core, RHSocketKit/Extend, wcs-ios-sdk
Frameworks Foundation
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

SFLiveLib is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "SFLiveLib"

Author

lee, [email protected]

License

SFLiveLib is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SFLiveLib",
    "version": "1.0.7",
    "summary": "A short description of SFLiveLib.",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/Joygo-Technology/SFLiveLib",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "lee": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Joygo-Technology/SFLiveLib.git",
        "tag": "1.0.7",
        "submodules": true
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "SFLiveLib/include/*.h",
    "vendored_libraries": "SFLiveLib/Library/*.a",
    "public_header_files": "SFLiveLib/include/*.h",
    "frameworks": "Foundation",
    "libraries": "stdc++",
    "dependencies": {
        "YYModel": [
            "~> 1.0.4"
        ],
        "FMDB": [
            "~> 2.6.2"
        ],
        "AFNetworking": [
            "~> 3.1.0"
        ],
        "RHSocketKit": [
            "~> 2.2.1"
        ],
        "RHSocketKit/Core": [
            "~> 2.2.1"
        ],
        "RHSocketKit/Extend": [
            "~> 2.2.1"
        ],
        "wcs-ios-sdk": [
            "~> 0.1.0"
        ]
    }
}

Pin It on Pinterest

Share This