Latest 2.0.0
Homepage http://segment.com/
License MIT
Platforms ios 8.0, requires ARC
Dependencies Analytics, Firebase/Core
Authors

Latest podspec

{
    "name": "Segment-Firebase",
    "version": "2.0.0",
    "summary": "Firebase Integration for Segment's analytics-ios library.",
    "description": "Analytics for iOS provides a single API that lets younintegrate with over 100s of tools.nnThis is the Firebase integration for the iOS library.",
    "homepage": "http://segment.com/",
    "license": {
        "type": "MIT"
    },
    "authors": {
        "Segment": "[email protected]"
    },
    "source": {
        "git": "https://github.com/segment-integrations/analytics-ios-integration-firebase.git",
        "tag": "2.0.0"
    },
    "social_media_url": "https://twitter.com/segment",
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Segment-Firebase/Classes/**/*",
    "default_subspecs": "Core",
    "dependencies": {
        "Analytics": [
            "~> 3.2"
        ],
        "Firebase/Core": [
            "~> 4.0"
        ]
    },
    "subspecs": [
        {
            "name": "Core"
        },
        {
            "name": "DynamicLinks",
            "dependencies": {
                "Firebase/DynamicLinks": [
                    "~> 4.0"
                ]
            }
        }
    ]
}

Pin It on Pinterest

Share This