Latest 0.2.24
Homepage http://www.secucard.com/
License Apache 2
Platforms ios 8.0, requires ARC
Dependencies AFNetworking, Mantle, CocoaAsyncSocket

Latest podspec

{
    "name": "SecucardConnectSDK",
    "version": "0.2.24",
    "summary": "Standard API for communication with the secucard infrastructure",
    "description": "The Secucard Connect SDK offers a standard API for communication with the secucard infrastructure. An app developer can use the standard services to fetch data, start transactions and alike. For a detailed use-case check out the Example app.",
    "homepage": "http://www.secucard.com/",
    "license": {
        "type": "Apache 2",
        "file": "LICENSE"
    },
    "authors": "Ju00f6rn Schmidt",
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source": {
        "git": "https://github.com/secucard/secucard-connect-ios-sdk.git",
        "tag": "0.2.24"
    },
    "source_files": [
        "Classes",
        "Pod/**/*.{h,m}"
    ],
    "exclude_files": "Classes/Exclude",
    "dependencies": {
        "AFNetworking": [
            "~> 3.0.0"
        ],
        "Mantle": [
            "2.0.7"
        ],
        "CocoaAsyncSocket": [
            "7.4.3"
        ]
    }
}

Pin It on Pinterest

Share This