Latest0.1.4
Homepagehttps://github.com/mikehenson/Schwifty
LicenseMIT
Platformsios 9.0, requires ARC
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

Schwifty is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "Schwifty"

Author

Michael Henson, [email protected]

License

Schwifty is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "Schwifty",
    "version": "0.1.4",
    "summary": "Helpers to smooth out the edges and limit verbosity in Swift and Apple's SDKs",
    "description": "A collection of extensions on core and Apple SDK types, wrapper and helper functions, and other utilities that reduce code bloat or make code more self-documenting.",
    "homepage": "https://github.com/mikehenson/Schwifty",
    "license": "MIT",
    "authors": {
        "Michael Henson": "[email protected]"
    },
    "source": {
        "git": "https://github.com/mikehenson/Schwifty.git",
        "tag": "0.1.4"
    },
    "platforms": {
        "ios": "9.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "resource_bundles": {
        "Schwifty": [
            "Pod/Assets/*.png"
        ]
    }
}

Pin It on Pinterest

Share This