Latest 0.1.0
Homepage https://github.com/rb-de0/ScheduleUIKit
License MIT
Platforms ios 9.0, requires ARC
Authors

Helper for implementing UI like TV schedule.

[apm]()
Carthage compatible
Version

Requirements

  • Swift 3.0.2
  • Xcode 8.2.1
  • iOS 9.0 or later

Image

Installation

Carthage

github "rb-de0/ScheduleUIKit"

CocoaPods

ScheduleUIKit is available through CocoaPods. To install it, simply add the following line to your Podfile:

pod 'ScheduleUIKit'

Usage

TODO

TODO

  • [x] Cocoapods Support
  • [ ] Fix margin logic
  • [ ] Infinite Scroll
  • [ ] Paging
  • [ ] Current Time Mark
  • [ ] Docs

Author

rb_de0, [email protected]

License

ScheduleUIKit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "ScheduleUIKit",
    "version": "0.1.0",
    "summary": "Helper for implementing UI like TV schedule.",
    "homepage": "https://github.com/rb-de0/ScheduleUIKit",
    "license": "MIT",
    "authors": {
        "rb_de0": "[email protected]"
    },
    "source": {
        "git": "https://github.com/rb-de0/ScheduleUIKit.git",
        "tag": "0.1.0"
    },
    "social_media_url": "https://twitter.com/rb_de0",
    "platforms": {
        "ios": "9.0"
    },
    "requires_arc": true,
    "source_files": "Sources/**/*.swift",
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This