Latest 4.0.0
Homepage https://github.com/SAPConversationalAI
License MIT
Platforms ios 10.0, requires ARC
Dependencies Alamofire, ObjectMapper

400: Invalid request

Latest podspec

{
    "name": "sapcai",
    "version": "4.0.0",
    "summary": "SAP Conversational AI Official iOS SDK in Swift",
    "description": "SAP Conversational AI Official iOS SDK in Swift. Allows you to make request to your bots.",
    "homepage": "https://github.com/SAPConversationalAI",
    "license": "MIT",
    "authors": "PSAP CAI team",
    "source": {
        "git": "https://github.com/SAPConversationalAI/SDK-ios.git",
        "tag": "4.0.0"
    },
    "social_media_url": "https://twitter.com/sapcai",
    "platforms": {
        "ios": "10.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "dependencies": {
        "Alamofire": [],
        "ObjectMapper": []
    }
}

Pin It on Pinterest

Share This