Latest 0.5.6
Homepage https://github.com/bkatnich/iOS-SKUIKit
License MIT
Platforms ios 11.0
Dependencies SandKattFoundation, Hero, Hue
Authors

SandKattUIKit


Pods Version

Platform: iOSiOS 11.0Swift 4.1XCode 9.3Licence MITBuild Status

Getting Started

Coming Soon

Requirements

  • Xcode 9.3
  • iOS 11.0
  • Swift 4.1

Installation

CocoaPods

The preferred installation method is with CocoaPods. Add the following to your Podfile:

pod 'SandKattUIKit'

Usage

Coming soon

Authors

Acknowledgements

Coming Soon

License

SKUIKit is released under the MIT license. See LICENSE for details.

Latest podspec

{
    "name": "SandKattUIKit",
    "version": "0.5.6",
    "summary": "SKUIKit is the base UI framework in SandKatt Solutions Inc.'s iOS application platform.",
    "description": "The SKUIKit is the base UI framework in SandKatt Solutions Inc.'s iOS application platform..",
    "homepage": "https://github.com/bkatnich/iOS-SKUIKit",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Britton Katnich": "[email protected]"
    },
    "source": {
        "git": "https://github.com/bkatnich/iOS-SKUIKit.git",
        "tag": "0.5.6"
    },
    "platforms": {
        "ios": "11.0"
    },
    "source_files": "SKUIKit/**/*",
    "swift_version": "4.1",
    "dependencies": {
        "SandKattFoundation": [],
        "Hero": [],
        "Hue": []
    }
}

Pin It on Pinterest

Share This