Latest 1.1.6
Homepage https://github.com/SuperAwesomeLTD/sa-mobile-lib-ios-adloader
License GNU GENERAL PUBLIC LICENSE Version 3
Platforms ios 8.0, requires ARC
Dependencies SAModelSpace, SAUtils, SANetworking, SASession, SAVASTParser
Authors

[![CI Status](http://img.shields.io/travis/Gabriel Coman/SAAdLoader.svg?style=flat)](https://travis-ci.org/Gabriel Coman/SAAdLoader)
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

SAAdLoader is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "SAAdLoader"

Author

Gabriel Coman, [email protected]

License

SAAdLoader is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SAAdLoader",
    "version": "1.1.6",
    "summary": "SAAdLoader handles all SA AA ad loading",
    "description": "The SAAdLoader library handles all AwesomeAds ad loading for the SDK. The end result is a either a valid playable ad or a failure callback.",
    "homepage": "https://github.com/SuperAwesomeLTD/sa-mobile-lib-ios-adloader",
    "license": {
        "type": "GNU GENERAL PUBLIC LICENSE Version 3",
        "file": "LICENSE"
    },
    "authors": {
        "Gabriel Coman": "[email protected]"
    },
    "source": {
        "git": "https://github.com/SuperAwesomeLTD/sa-mobile-lib-ios-adloader.git",
        "tag": "1.1.6"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "dependencies": {
        "SAModelSpace": [
            "0.5.2"
        ],
        "SAUtils": [
            "1.5.2"
        ],
        "SANetworking": [
            "0.3.0"
        ],
        "SASession": [
            "0.3.6"
        ],
        "SAVASTParser": [
            "1.7.2"
        ]
    }
}

Pin It on Pinterest

Share This