Latest 0.1.0
Homepage https://github.com/ApterKing/RxSwift-X
License MIT
Platforms ios 8.0, requires ARC
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

RxSwift-X is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "RxSwift-X"

Author

[email protected], [email protected]

License

RxSwift-X is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "RxSwift-X",
    "version": "0.1.0",
    "summary": "RxSwift extension",
    "homepage": "https://github.com/ApterKing/RxSwift-X",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "ApterKing": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ApterKing/RxSwift-X.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "pushed_with_swift_version": "3.0",
    "subspecs": [
        {
            "name": "RxCocoa",
            "source_files": "RxSwift-X/Classes/RxCocoa/*.swift",
            "dependencies": {
                "RxCocoa": []
            }
        }
    ]
}

Pin It on Pinterest

Share This