Latest 1.6.0
Homepage https://github.com/gsagadyn/RxQuery
License MIT
Platforms ios 10.3, requires ARC
Dependencies RxSwift
Frameworks UIKit, Foundation
Authors

Extension of RxSwift pod.

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

  • iOS 9.3+
  • Xcode 9
  • Swift 4.1

Installation

RxQuery is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'RxQuery'

Author

Grzegorz Sagadyn, [email protected]

License

RxQuery is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "RxQuery",
    "version": "1.6.0",
    "summary": "Extension of RxSwift pod",
    "homepage": "https://github.com/gsagadyn/RxQuery",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Grzegorz Sagadyn": "[email protected]"
    },
    "source": {
        "git": "https://github.com/gsagadyn/RxQuery.git",
        "tag": "1.6.0"
    },
    "swift_versions": "5.0",
    "platforms": {
        "ios": "10.3"
    },
    "frameworks": [
        "UIKit",
        "Foundation"
    ],
    "requires_arc": true,
    "default_subspecs": [
        "Core",
        "Http"
    ],
    "dependencies": {
        "RxSwift": [
            "~> 5.0"
        ]
    },
    "subspecs": [
        {
            "name": "Core",
            "source_files": "RxQuery/Core/**/*"
        },
        {
            "name": "Http",
            "source_files": [
                "RxQuery/Core/**/*",
                "RxQuery/Http/**/*"
            ],
            "dependencies": {
                "Alamofire": [
                    "~> 5.0.0-beta.5"
                ]
            }
        }
    ]
}

Pin It on Pinterest

Share This