Latest 0.2.5
Homepage https://github.com/RxSwiftCommunity/RxFirebase
License MIT
Platforms ios 8.0
Dependencies RxSwift, RxCocoa
Authors

404: Not Found

Latest podspec

{
    "name": "RxFirebase",
    "version": "0.2.5",
    "summary": "RxSwift extensions for Firebase.",
    "description": "RxSwift extensions for Firebase.nIncluding for now Database, Firestore, RemoteConfig, Storage, Functions",
    "homepage": "https://github.com/RxSwiftCommunity/RxFirebase",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Arnaud Dorgans": "[email protected]"
    },
    "source": {
        "git": "https://github.com/RxSwiftCommunity/RxFirebase.git",
        "tag": "0.2.5"
    },
    "cocoapods_version": ">= 1.4.0",
    "swift_version": "4.0",
    "platforms": {
        "ios": "8.0"
    },
    "static_framework": true,
    "dependencies": {
        "RxSwift": [
            "~> 4"
        ],
        "RxCocoa": [
            "~> 4"
        ]
    },
    "subspecs": [
        {
            "name": "Firestore",
            "source_files": "Sources/Firestore/**/*",
            "dependencies": {
                "FirebaseFirestore": [
                    "~> 0.12"
                ]
            }
        },
        {
            "name": "RemoteConfig",
            "source_files": "Sources/RemoteConfig/**/*",
            "dependencies": {
                "FirebaseRemoteConfig": [
                    "~> 3"
                ]
            }
        },
        {
            "name": "Database",
            "source_files": "Sources/Database/**/*",
            "dependencies": {
                "FirebaseDatabase": [
                    "~> 5"
                ]
            }
        },
        {
            "name": "Storage",
            "source_files": "Sources/Storage/**/*",
            "dependencies": {
                "FirebaseStorage": [
                    "~> 3"
                ]
            }
        },
        {
            "name": "Functions",
            "source_files": "Sources/Functions/**/*",
            "dependencies": {
                "FirebaseFunctions": [
                    "~> 2"
                ]
            }
        },
        {
            "name": "Auth",
            "source_files": "Sources/Auth/**/*",
            "dependencies": {
                "FirebaseAuth": [
                    "~> 5"
                ],
                "FirebaseCore": [
                    "~> 5.1"
                ]
            }
        }
    ]
}

Pin It on Pinterest

Share This