Latest 0.1.4
Homepage https://github.com/pisrc/RxDobby
License MIT
Platforms ios 8.0
Dependencies RxSwift
Authors

RxDobby has a few helper library for reactive iOS App.

Install

CocoaPods

# Podfile
use_frameworks!

target 'YOUR_TARGET_NAME' do
    pod 'RxDobby',    '~> 0.1'
end

Documentation

About

Latest podspec

{
    "name": "RxDobby",
    "version": "0.1.4",
    "summary": "RxDobby has a few helper library for reactive iOS App.",
    "description": "* this is first release.n* there is a dependency of rxswift.",
    "homepage": "https://github.com/pisrc/RxDobby",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "pi": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/pisrc/RxDobby.git",
        "tag": "0.1.4"
    },
    "source_files": "RxDobby/**/*.{swift}",
    "dependencies": {
        "RxSwift": [
            "~> 3.0.0-beta.1"
        ]
    }
}

Pin It on Pinterest

Share This