Latest 4.1.3
Homepage https://github.com/seasox/RxBarcodeScanner
License MIT
Platforms ios 9.0
Dependencies BarcodeScanner, RxSwift, RxCocoa
Frameworks UIKit, AVFoundation
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

RxBarcodeScanner depends on the following pods:

  • BarcodeScanner
  • RxSwift
  • RxCocoa

Installation

RxBarcodeScanner is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'RxBarcodeScanner'

Author

Jeremy Boy, [email protected]

License

RxBarcodeScanner is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "RxBarcodeScanner",
    "version": "4.1.3",
    "summary": "RxSwift extensions for BarcodeScanner",
    "description": "RxBarcodeScanner adds reactive extensions for https://github.com/hyperoslo/BarcodeScanner",
    "homepage": "https://github.com/seasox/RxBarcodeScanner",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Jeremy Boy": "[email protected]"
    },
    "source": {
        "git": "https://github.com/seasox/RxBarcodeScanner.git",
        "tag": "4.1.3"
    },
    "social_media_url": "https://twitter.com/HumZ91",
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "RxBarcodeScanner/Classes/**/*",
    "frameworks": [
        "UIKit",
        "AVFoundation"
    ],
    "dependencies": {
        "BarcodeScanner": [
            "~> 4.1.2"
        ],
        "RxSwift": [],
        "RxCocoa": []
    },
    "pod_target_xcconfig": {
        "SWIFT_VERSION": "4.0"
    }
}

Pin It on Pinterest

Share This