Latest 0.3.0
Homepage https://github.com/hooliooo/RxAstral
License MIT
Platforms ios 9.3, osx 10.11, tvos 11.0, watchos 4.0, requires ARC
Dependencies Astral, RxSwift
Frameworks Foundation
Authors

Version
License
Platform

Requirements

RxAstral requires iOS 9.3 or higher and Swift 3.x

Installation

CocoaPods

  1. Add the following to your Podfile:
pod 'RxAstral'
  1. Integrate your dependencies using frameworks: add use_frameworks! to your Podfile.
  2. Run pod install.

Example

To be created

Author

Julio Alorro

License

RxAstral is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "RxAstral",
    "module_name": "RxAstral",
    "version": "0.3.0",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "summary": "An Rx extension to Astral",
    "homepage": "https://github.com/hooliooo/RxAstral",
    "authors": {
        "Julio Alorro": "[email protected]"
    },
    "source": {
        "git": "https://github.com/hooliooo/RxAstral.git",
        "tag": "0.3.0"
    },
    "platforms": {
        "ios": "9.3",
        "osx": "10.11",
        "tvos": "11.0",
        "watchos": "4.0"
    },
    "source_files": "Sources/*.swift",
    "requires_arc": true,
    "frameworks": "Foundation",
    "dependencies": {
        "Astral": [],
        "RxSwift": []
    },
    "swift_version": "4.2"
}

Pin It on Pinterest

Share This