Latest0.1.0
Homepagehttps://github.com/yss44/RubySwift
LicenseMIT
Platformsios 8.0, requires ARC
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Extensions

String

Instance Methods

NameSignature
countcount () -> Int
sizesize () -> Int

Requirements

Installation

RubySwift is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "RubySwift"

Author

yss44, [email protected]

License

RubySwift is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "RubySwift",
    "version": "0.1.0",
    "summary": "Swift extension kit for rubyist",
    "description": "Swift extension kit for rubyist.",
    "homepage": "https://github.com/yss44/RubySwift",
    "license": "MIT",
    "authors": {
        "yss44": "[email protected]"
    },
    "source": {
        "git": "https://github.com/yss44/RubySwift.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "resource_bundles": {
        "RubySwift": [
            "Pod/Assets/*.png"
        ]
    }
}

Pin It on Pinterest

Share This