Latest 0.0.3
Homepage https://github.com/raostudios/RSStoreKit
License MIT
Platforms ios 8.0, requires ARC
Dependencies RSInterfaceKit
Frameworks StoreKit
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

RSStoreKit is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "RSStoreKit"

Author

Venkat S. Rao, [email protected]

License

RSStoreKit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "RSStoreKit",
    "version": "0.0.3",
    "summary": "RSStoreKit provides an easy a way to implement IAPs",
    "homepage": "https://github.com/raostudios/RSStoreKit",
    "license": "MIT",
    "authors": {
        "Venkat S. Rao": "[email protected]"
    },
    "source": {
        "git": "https://github.com/raostudios/RSStoreKit.git",
        "tag": "0.0.3"
    },
    "social_media_url": "https://twitter.com/venkatrao",
    "dependencies": {
        "RSInterfaceKit": []
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/*",
    "resource_bundles": {
        "RSStoreKit": [
            "Pod/Assets/*.png"
        ]
    },
    "public_header_files": "Pod/Classes/*.h",
    "frameworks": "StoreKit"
}

Pin It on Pinterest

Share This