Latest 5.1
Homepage https://github.com/developer-roberto/RobertoOliveiraKit
License MIT
Platforms ios 12.1
Authors

RobertoOliveiraKit is my Personal Framework with some helper extensions and classes in Swift.

Requirements:

  • CocoaPods 1.5.3
  • iOS 12.1
  • Swift 4.2

Installation

CocoaPods

CocoaPods is a dependency manager for Cocoa projects. For usage and installation instructions, visit their website. To integrate RobertoOliveiraKit into your Xcode project using CocoaPods, specify it in your Podfile and run pod install:

pod 'RobertoOliveiraKit'

Content

UIView + Constraints

It is a great UIView extension that allows me to setup NSLayoutConstraint with a very simple function call.

License

RobertoOliveiraKit is released under the MIT license. See LICENSE for details.

Latest podspec

{
    "name": "RobertoOliveiraKit",
    "version": "5.1",
    "summary": "My Personal Framework with some helper extensions and classes.",
    "homepage": "https://github.com/developer-roberto/RobertoOliveiraKit",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Roberto Oliveira": "[email protected]"
    },
    "source": {
        "git": "https://github.com/developer-roberto/RobertoOliveiraKit.git",
        "tag": "5.1"
    },
    "swift_version": "4.2",
    "platforms": {
        "ios": "12.1"
    },
    "source_files": "RobertoOliveiraKit/**/*"
}

Pin It on Pinterest

Share This