Latest 0.0.2
Homepage https://github.com/liuhaoliang/RNUpdater
License MIT
Platforms ios 7.0, requires ARC
Dependencies HLFileHash, SSZipArchive, AFNetworking
Frameworks UIKit
Authors

Hot update your ios app when using react-native in your way.

Latest podspec

{
    "name": "RNUpdater",
    "version": "0.0.2",
    "summary": "Custom update in react-native project.",
    "description": "Hot update your ios app when using react-native in your way.",
    "homepage": "https://github.com/liuhaoliang/RNUpdater",
    "license": "MIT",
    "authors": {
        "lhl": "[email protected]"
    },
    "platforms": {
        "ios": "7.0"
    },
    "source": {
        "git": "https://github.com/liuhaoliang/RNUpdater.git",
        "tag": "0.0.2"
    },
    "source_files": [
        "RNUpdater",
        "RNUpdater/*.{h,m}"
    ],
    "frameworks": "UIKit",
    "requires_arc": true,
    "dependencies": {
        "HLFileHash": [],
        "SSZipArchive": [],
        "AFNetworking": []
    }
}

Pin It on Pinterest

Share This