Latest 3.2.6
Homepage https://github.com/yuanzj/RKServerApiKit
License MIT
Platforms ios 8.0
Dependencies AFNetworking, MJExtension, Realm, CocoaSecurity
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

RKServerApiKit is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "RKServerApiKit"

Author

yuanzhijian, [email protected]

License

RKServerApiKit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "RKServerApiKit",
    "version": "3.2.6",
    "summary": "A short description of RKServerApiKit.",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/yuanzj/RKServerApiKit",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "yuanzhijian": "[email protected]"
    },
    "source": {
        "git": "https://github.com/yuanzj/RKServerApiKit.git",
        "tag": "3.2.6"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "RKServerApiKit/Classes/**/*",
    "resource_bundles": {
        "RKServerApiKit": [
            "RKServerApiKit/Assets/*.cer"
        ]
    },
    "dependencies": {
        "AFNetworking": [
            "~> 3.1.0"
        ],
        "MJExtension": [],
        "Realm": [],
        "CocoaSecurity": []
    }
}

Pin It on Pinterest

Share This