Latest 0.1.3
Homepage https://github.com/DaskiOFF/RKFoundationExtensions
License MIT
Platforms ios 9.0
Frameworks Foundation
Authors

CI Status
Cocoapods compatible
Version
Platform
Swift Version
License

Content

Requirements

  • iOS 9.0 and above
  • Swift 4.1

Documentations

Full documentation for the latest release is available here

Installation

RKFoundationExtensions is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'RKFoundationExtensions', '~> 0.1'

Author

DaskiOFF, [email protected]

License

RKFoundationExtensions is available under the MIT license. See the LICENSE file for more info.

Dependencies

Последний раз проект собирался с версией Xcode указанной в файле .xcode-version (Подробнее)

Последний раз проект собирался с версией Swift указанной в файле .swift-version

Latest podspec

{
    "name": "RKFoundationExtensions",
    "version": "0.1.3",
    "summary": "Foundation Extensions",
    "description": "Foundation Extensionsnn0.1.3n  Remove local notificationsnn0.1.2n  [Encodable] Add jsonDictnn0.1.1n  Add extension String+RegExpnn0.1.0n  Init",
    "homepage": "https://github.com/DaskiOFF/RKFoundationExtensions",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "DaskiOFF": "[email protected]"
    },
    "source": {
        "git": "https://github.com/DaskiOFF/RKFoundationExtensions.git",
        "tag": "0.1.3"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "Sources/**/*",
    "frameworks": "Foundation"
}

Pin It on Pinterest

Share This