Latest 0.1.6
Homepage https://github.com/ripe-tech/ripe-sdk-ios
License Apache License, Version 2.0
Platforms ios 10.0, requires ARC
Authors

RIPE SDK iOS

The iOS RIPE SDK.

Build

Jazzy

gem install jazzy
jazzy --config=.jazzy.yaml

Documentation

For API reference documentation follow ripe-sdk-ios-docs.platforme.com.

Latest podspec

{
    "name": "RipeSDK",
    "version": "0.1.6",
    "summary": "The iOS RIPE SDK.",
    "description": "The iOS RIPE SDK for interactive usage of the RIPE infrastructure.",
    "homepage": "https://github.com/ripe-tech/ripe-sdk-ios",
    "license": "Apache License, Version 2.0",
    "authors": {
        "platforme": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ripe-tech/ripe-sdk-ios.git",
        "tag": "0.1.6"
    },
    "platforms": {
        "ios": "10.0"
    },
    "requires_arc": true,
    "source_files": "src/classes",
    "public_header_files": "src/classes/*.h"
}

Pin It on Pinterest

Share This