Latest 3.9.0
Homepage https://realm.io
License Apache 2.0
Platforms ios 8.0, osx 10.9, watchos 2.0, tvos 9.0, requires ARC
Dependencies Realm
Authors

Latest podspec

{
    "name": "RealmSwift",
    "version": "3.9.0",
    "summary": "Realm is a modern data framework & database for iOS, macOS, tvOS & watchOS.",
    "description": "The Realm Mobile Database, for Swift. (If you want to use Realm from Objective-C, see the u201cRealmu201d pod.)nnThe Realm Mobile Database is a fast, easy-to-use replacement for Core Data & SQLite. Use it with the Realm Mobile Platform for realtime, automatic data sync. Works on iOS, macOS, tvOS & watchOS. Learn more and get help at https://realm.io.",
    "homepage": "https://realm.io",
    "source": {
        "git": "https://github.com/realm/realm-cocoa.git",
        "tag": "v3.9.0",
        "submodules": true
    },
    "authors": {
        "Realm": "[email protected]"
    },
    "requires_arc": true,
    "social_media_url": "https://twitter.com/realm",
    "documentation_url": "https://realm.io/docs/swift/3.9.0",
    "license": {
        "type": "Apache 2.0",
        "file": "LICENSE"
    },
    "dependencies": {
        "Realm": [
            "= 3.9.0"
        ]
    },
    "source_files": "RealmSwift/*.swift",
    "prepare_command": "sh build.sh cocoapods-setup swift",
    "preserve_paths": [
        "build.sh"
    ],
    "pod_target_xcconfig": {
        "APPLICATION_EXTENSION_API_ONLY": "YES"
    },
    "platforms": {
        "ios": "8.0",
        "osx": "10.9",
        "watchos": "2.0",
        "tvos": "9.0"
    }
}

Pin It on Pinterest

Share This