Latest 0.1.0
Homepage https://github.com/HoangDinhTho/RealmModels
License MIT
Platforms ios 10.0
Dependencies RealmSwift, ObjectMapper
Frameworks UIKit, Foundation
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

RealmModels use RealmSwift and ObjectMapper
please import

pod 'RealmSwift'
pod 'ObjectMapper'

Installation

RealmModels is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'RealmModels'

Author

HoangDinhTho

License

RealmModels is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "RealmModels",
    "version": "0.1.0",
    "summary": "RealmModels use ObjectMapper RealmSwift.",
    "description": "#TODO: Add long description of the pod here.nRealmModels use ObjectMapper RealmSwift to models.",
    "homepage": "https://github.com/HoangDinhTho/RealmModels",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "[email protected]": "HoangTho"
    },
    "source": {
        "git": "https://github.com/HoangDinhTho/RealmModels.git",
        "tag": "0.1.0"
    },
    "social_media_url": "https://twitter.com/HoangDinhTho",
    "platforms": {
        "ios": "10.0"
    },
    "source_files": "RealmModels/Classes/**/*",
    "frameworks": [
        "UIKit",
        "Foundation"
    ],
    "dependencies": {
        "RealmSwift": [
            "~> 3.11.0"
        ],
        "ObjectMapper": [
            "~> 3.3.0"
        ]
    },
    "swift_version": "4.2"
}

Pin It on Pinterest

Share This