Latest 0.5.0
Homepage https://realm.io
License Apache-2.0
Platforms osx 10.9, requires ARC
Dependencies Realm, PathKit, CSwiftV, SSZipArchive, TGSpreadsheetWriter
Authors

Latest podspec

{
    "name": "RealmConverter",
    "version": "0.5.0",
    "license": {
        "type": "Apache-2.0",
        "file": "LICENSE"
    },
    "summary": "A library that provides the ability to import/export Realm files from a variety of data container formats.",
    "homepage": "https://realm.io",
    "authors": {
        "Realm": "[email protected]"
    },
    "source": {
        "git": "https://github.com/realm/realm-cocoa-converter.git",
        "tag": "0.5.0"
    },
    "requires_arc": true,
    "platforms": {
        "osx": "10.9"
    },
    "source_files": "RealmConverter/**/*.{swift,h,m,c}",
    "dependencies": {
        "Realm": [
            "~> 3.0.0-rc.1"
        ],
        "PathKit": [],
        "CSwiftV": [],
        "SSZipArchive": [],
        "TGSpreadsheetWriter": []
    },
    "pushed_with_swift_version": "3"
}

Pin It on Pinterest

Share This