Latest 0.3.8
Homepage https://github.com/YcsGH/RBUKit
License MIT
Platforms ios 8.0, requires ARC
Dependencies AFNetworking
Frameworks SystemConfiguration, MobileCoreServices, CoreGraphics
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

RBUKit is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "RBUKit"

Usage

你可以继承CmsClient这个类,以封装你上传的其他逻辑.

Author

ycs, [email protected]

License

RBUKit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "RBUKit",
    "version": "0.3.8",
    "summary": "u65adu70b9u7eedu4f20",
    "description": "u65adu70b9u7eedu4f20,u5305u62ecu65adu70b9u4e0au4f20u548cu65adu70b9u4e0bu8f7d",
    "homepage": "https://github.com/YcsGH/RBUKit",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "ycs": "[email protected]"
    },
    "source": {
        "git": "https://github.com/YcsGH/RBUKit.git",
        "tag": "0.3.8"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "RBUKit/Classes/**/*",
    "public_header_files": "RBUKit/Classes/Public/*.h",
    "frameworks": [
        "SystemConfiguration",
        "MobileCoreServices",
        "CoreGraphics"
    ],
    "dependencies": {
        "AFNetworking": [
            "~> 3.1.0"
        ]
    }
}

Pin It on Pinterest

Share This