Latest 1.0.6
Homepage https://github.com/ridi/bomengine-ios
License MIT
Platforms ios 7.0, requires ARC
Frameworks Foundation, CoreGraphics
Authors

BOM parser engine for iOS platform

Requirements

  • Xcode 6+
  • iOS7+
  • ARC

Installation

This library is distributed by CocoaPods.

CocoaPods is a dependency manager for Cocoa projects. You can install it with the following command:

$ gem install cocoapods

To integrate RBBomReaderEngine into your Xcode project using CocoaPods, specify it in your Podfile:

source 'https://github.com/CocoaPods/Specs.git'
platform :ios, '7.0'

target '<Target name in your project>' do
    pod 'RBBomReaderEngine'
end

Then, run the following command:

$ pod install

Latest podspec

{
    "name": "RBBomReaderEngine",
    "version": "1.0.6",
    "summary": "BOM parser engine for iOS platform",
    "homepage": "https://github.com/ridi/bomengine-ios",
    "authors": {
        "Ridibooks Viewer Team": "[email protected]"
    },
    "license": "MIT",
    "platforms": {
        "ios": "7.0"
    },
    "source": {
        "git": "https://github.com/ridi/bomengine-ios.git",
        "tag": "1.0.6"
    },
    "source_files": [
        "RBBomReaderEngine",
        "RBBomReaderEngine/*.{h,m,mm}"
    ],
    "private_header_files": "RBBomReaderEngine/RBBomStringBuilder.h",
    "frameworks": [
        "Foundation",
        "CoreGraphics"
    ],
    "module_map": "RBBomReaderEngine.modulemap",
    "requires_arc": true
}

Pin It on Pinterest

Share This