Latest 0.2.0
Homepage https://github.com/CQXfly/QXKit
License MIT
Platforms ios 8.0
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

QXKit is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'QXKit'

Author

[email protected], [email protected]

License

QXKit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "QXKit",
    "version": "0.2.0",
    "summary": "its a nice day for write it",
    "swift_version": "4.0",
    "description": "Swift Util tools for iOS developer we support Swift 4.1 and higher than iOS8",
    "homepage": "https://github.com/CQXfly/QXKit",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "[email protected]": "[email protected]"
    },
    "source": {
        "git": "https://github.com/CQXfly/QXKit.git",
        "tag": "0.2.0"
    },
    "social_media_url": "https://twitter.com/chongqingxu",
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "QXKit/Classes/**/*",
    "static_framework": true
}

Pin It on Pinterest

Share This