Latest 0.1.1
Homepage https://github.com/Quinn0809/QUIAdaptiveKit
License MIT
Platforms ios 10.0, requires ARC
Authors

Different Device must different UIļ¼Œuse me just ok, fan!

Latest podspec

{
    "name": "QUIAdaptiveKit",
    "version": "0.1.1",
    "summary": "you can adapt different device very easy by QUIAdaptiveKit",
    "description": "you can adapt different device very easy by QUIAdaptiveKit; if you find error ,please send email.",
    "homepage": "https://github.com/Quinn0809/QUIAdaptiveKit",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "quinn0809": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Quinn0809/QUIAdaptiveKit.git",
        "tag": "0.1.1"
    },
    "platforms": {
        "ios": "10.0"
    },
    "requires_arc": true,
    "static_framework": true,
    "source_files": [
        "QUIAdaptiveKit/Classes"
    ],
    "pod_target_xcconfig": {
        "OTHER_SWIFT_FLAGS": "-DGLES"
    }
}

Pin It on Pinterest

Share This