Latest 0.2.2
Homepage https://github.com/yoonapps/QPXExpressWrapper
License MIT
Platforms ios 8.0
Dependencies Gloss
Authors

A wrapper for the Google QPX Express API. This CocoaPod aims to remove the hassle of creating a model layer for the API.

[![CI Status](http://img.shields.io/travis/Kyle Yoon/QPXExpressWrapper.svg?style=flat)](https://travis-ci.org/Kyle Yoon/QPXExpressWrapper)
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

QPXExpressWrapper is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "QPXExpressWrapper"

Author

Kyle Yoon, [email protected]

License

QPXExpressWrapper is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "QPXExpressWrapper",
    "version": "0.2.2",
    "summary": "A wrapper for the Google QPX Express API.",
    "description": "This CocoaPod provides the model layer and query utilities to use the QPX Express API with ease.",
    "homepage": "https://github.com/yoonapps/QPXExpressWrapper",
    "license": "MIT",
    "authors": {
        "Kyle Yoon": "[email protected]"
    },
    "source": {
        "git": "https://github.com/yoonapps/QPXExpressWrapper.git",
        "tag": "0.2.2"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "QPXExpressWrapper/Classes/**/*",
    "dependencies": {
        "Gloss": [
            "~> 1.2"
        ]
    },
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This