Latest 0.0.1
Homepage https://github.com/guodongyangwen/QFLoginSDKDemo
License MIT
Platforms ios 7.0, requires ARC
Dependencies AFNetworking
Frameworks UIKit
Authors

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Installation

QFLoginSDK is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "QFLoginSDK"

How to generate QFloginSDK.framework ?

Requirements

sudo gem install cocoapods-packager

Package

pod package QFloginSDK.podspec --force

Author

gdy, [email protected]

Latest podspec

{
    "name": "QFLoginSDK",
    "version": "0.0.1",
    "summary": "A Login SDK of QFPay Inc. provide login service for QFPay merchant.",
    "description": "A Login SDK of QFPay Inc. provide login service for QFPay merchant.",
    "homepage": "https://github.com/guodongyangwen/QFLoginSDKDemo",
    "license": "MIT",
    "authors": {
        "gdy": "[email protected]"
    },
    "source": {
        "git": "https://github.com/guodongyangwen/QFLoginSDKDemo.git",
        "tag": "0.0.1"
    },
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "vendored_frameworks": "**/*.framework",
    "preserve_paths": "**/*.framework",
    "frameworks": "UIKit",
    "xcconfig": {
        "OTHER_LDFLAGS": "-lObjC",
        "LD_RUNPATH_SEARCH_PATHS": ""$(SRCROOT)/**/*.framework""
    },
    "dependencies": {
        "AFNetworking": [
            "~> 3.0"
        ]
    }
}

Pin It on Pinterest

Share This