Latest 0.0.3
Homepage https://github.com/QazLatyn/QazLatynConverter.Swift
License MIT
Platforms ios 8.0
Authors

Installation

CocoaPods

CocoaPods is a dependency manager for Cocoa projects. For usage and installation instructions, visit their website. To >integrate Alamofire into your Xcode project using CocoaPods, specify it in your Podfile:

 pod 'QazLatynConverter.Swift', '~> 0.0.3'

Usage


let cyrlText = "Латын графикасына негізделген қазақ әліпбиінің конвертері"
let latynText = QazLatynHelper.Cyrl2Latyn(cyrlText: cyrlText)
print(latynText)

Latest podspec

{
    "name": "QazLatynConverter.Swift",
    "version": "0.0.3",
    "summary": "QazLatyn Converter for swift.",
    "description": "Qazaq tili jazu00fdynyu0144 ku0131ru0131l u00e1ripterin latyn grafu0131kasyna su00e1u0131kestendiru00fdge arnalu01f5an konverterdiu0144 SWIFT tilindegi ashyq bastapqy kody ju00e1ne qoldanu00fd mysaldary.",
    "homepage": "https://github.com/QazLatyn/QazLatynConverter.Swift",
    "license": "MIT",
    "authors": {
        "QazLatyn": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "swift_version": "4.2",
    "source": {
        "git": "https://github.com/QazLatyn/QazLatynConverter.Swift.git",
        "tag": "0.0.3"
    },
    "source_files": "QazLatynConverter.Swift/QazLatynHelper.swift"
}

Pin It on Pinterest

Share This