Latest 0.3
Homepage https://github.com/saorsa/saorsa.PXQLinkedIn
License MIT
Platforms ios 7.0, requires ARC
Dependencies AFNetworking
Authors

[CI Status](https://travis-ci.org/Atanas Dragolov/PXQLinkedIn)
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

PXQLinkedIn is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "PXQLinkedIn"

Author

Atanas Dragolov, [email protected]

License

PXQLinkedIn is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "PXQLinkedIn",
    "version": "0.3",
    "summary": "PXQLinkedIn is a tiny iOS library for LinkedIn integration based on the LIALinkedIn library.",
    "description": "                       The PXQLinkedIn library provides for a more extensive customation of the LinkedIn authorization views.n                       It also decouples the UI from the business logic associated with LinkedIn authorization.n",
    "homepage": "https://github.com/saorsa/saorsa.PXQLinkedIn",
    "license": "MIT",
    "authors": {
        "Atanas Dragolov": "[email protected]"
    },
    "source": {
        "git": "https://github.com/saorsa/saorsa.PXQLinkedIn.git",
        "tag": "0.3"
    },
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "resource_bundles": {
        "PXQLinkedIn": [
            "Pod/Assets/*.png"
        ]
    },
    "dependencies": {
        "AFNetworking": [
            "~> 2.3"
        ]
    }
}

Pin It on Pinterest

Share This