Latest 2.1.2
Homepage http://paymentwall.com
License Apache 2.0
Platforms ios 8.0, requires ARC
Dependencies PWCoreSDK
Authors

Latest podspec

{
    "name": "PWWechatpayPlugin",
    "version": "2.1.2",
    "summary": "PWWechatpayPlugin",
    "description": "Plugin for Wechatpay payment option for PWCoreSDK",
    "homepage": "http://paymentwall.com",
    "authors": {
        "tien.vu": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "license": {
        "type": "Apache 2.0",
        "file": "LICENSE"
    },
    "requires_arc": true,
    "source": {
        "git": "https://github.com/paymentwall/paymentwall-ios-sdk-master.git",
        "tag": "v2.1.2"
    },
    "source_files": [
        "Plugins/PWWechatpayPlugin",
        "Plugins/PWWechatpayPlugin/Headers/*.{h,m}"
    ],
    "resources": "Plugins/PWWechatpayPlugin/PWWechatpayPluginResource.bundle",
    "vendored_libraries": "Plugins/PWWechatpayPlugin/libPWWechatpayPlugin.a",
    "libraries": [
        "PWCoreSDK",
        "WeChatSDK"
    ],
    "dependencies": {
        "PWCoreSDK": [
            ">= 2.0.0"
        ]
    },
    "subspecs": [
        {
            "name": "Wechatpay",
            "source_files": "Plugins/PWWechatpayPlugin/Wechatpay/*.{h,m}",
            "vendored_libraries": "Plugins/PWWechatpayPlugin/Wechatpay/libWeChatSDK.a",
            "libraries": [
                "z",
                "c++",
                "sqlite3.0"
            ],
            "frameworks": [
                "UIKit",
                "SystemConfiguration",
                "Foundation",
                "CoreTelephony",
                "Security"
            ]
        }
    ]
}

Pin It on Pinterest

Share This