Latest0.0.2
Homepagehttps://github.com/PopovVadim/PVDRealmWrapper
LicenseMIT
Platformsios 9.0
DependenciesRealmSwift
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

PVDRealmWrapper is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'PVDRealmWrapper'

Author

PopovVadim, [email protected]

License

PVDRealmWrapper is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "PVDRealmWrapper",
    "version": "0.0.2",
    "summary": "Wrapper for the Realm database with adaptation for Swift 4 features",
    "description": "Wrapper for the Realm database, having singleton Database class with a `shared` property to use.nContains extensions of the `Codable` protocol and `RealmOptional`, `List` types adopted to be codable.nContains extra Realm object wrappers, and a few helpful functions.",
    "homepage": "https://github.com/PopovVadim/PVDRealmWrapper",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "PopovVadim": "[email protected]"
    },
    "source": {
        "git": "https://github.com/PopovVadim/PVDRealmWrapper.git",
        "tag": "0.0.2"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "PVDRealmWrapper/Classes/**/*",
    "dependencies": {
        "RealmSwift": []
    },
    "pushed_with_swift_version": "4.0"
}

Pin It on Pinterest

Share This