Latest 0.3.3
Homepage https://github.com/aydieneue/Putio.swift
License MIT
Platforms ios 10.0
Dependencies Alamofire, SwiftyJSON
Authors

Putio.swift

Swift wrapper for Put.io API v2. Used in official Put.io iOS app.

Installation

PutioAPI is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'PutioAPI'

License

PutioAPI is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "PutioAPI",
    "version": "0.3.3",
    "summary": "Swift wrapper for Put.io API v2",
    "swift_version": "4.2",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/aydieneue/Putio.swift",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Altay Aydemir": "[email protected]"
    },
    "source": {
        "git": "https://github.com/aydieneue/Putio.swift.git",
        "tag": "0.3.3"
    },
    "social_media_url": "https://twitter.com/aydieneue",
    "platforms": {
        "ios": "10.0"
    },
    "source_files": "PutioAPI/Classes/**/*",
    "dependencies": {
        "Alamofire": [],
        "SwiftyJSON": []
    }
}

Pin It on Pinterest

Share This