Latest 5.5.1
Homepage http://www.pushwoosh.com
License MIT
Platforms ios 10.0, requires ARC
Dependencies Pushwoosh
Frameworks SystemConfiguration, UIKit, UserNotifications
Authors

Latest podspec

{
    "name": "PushwooshInboxUI",
    "version": "5.5.1",
    "summary": "Pushwoosh Inbox UI library by Pushwoosh.",
    "platforms": {
        "ios": "10.0"
    },
    "description": "Pushwoosh Inbox UI library by Pushwoosh. http://www.pushwoosh.com",
    "homepage": "http://www.pushwoosh.com",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Max Konev": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Pushwoosh/pushwoosh-inbox-ui-ios-sdk.git",
        "tag": "5.5.1"
    },
    "dependencies": {
        "Pushwoosh": [
            "> 5.5"
        ]
    },
    "ios": {
        "vendored_frameworks": "Framework/PushwooshInboxUI.framework"
    },
    "resources": "Framework/PushwooshInboxBundle.bundle",
    "frameworks": [
        "SystemConfiguration",
        "UIKit",
        "UserNotifications"
    ],
    "requires_arc": true
}

Pin It on Pinterest

Share This