Latest 0.0.2
Homepage https://pushould.com
License MIT
Platforms ios 8.0, requires ARC
Dependencies Socket.IO-Client-Swift
Authors

Latest podspec

{
    "name": "pushould-swift",
    "version": "0.0.2",
    "summary": "Pushould - RealTime without pain.",
    "description": "Swift Library for Pushould - RealTime without pain.",
    "homepage": "https://pushould.com",
    "license": "MIT",
    "authors": {
        "Yu Hoshino": "[email protected]"
    },
    "source": {
        "git": "https://github.com/yhoshino11/pushould-swift.git",
        "tag": "0.0.2"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "resource_bundles": {
        "pushould_swift": [
            "Pod/Assets/*.png"
        ]
    },
    "dependencies": {
        "Socket.IO-Client-Swift": [
            "~> 5.3.3"
        ]
    }
}

Pin It on Pinterest

Share This