Latest 0.1.0
Homepage https://github.com/Muscliy/PTCategories
License MIT
Platforms ios 8.0, requires ARC
Frameworks UIKit, MapKit, CoreFoundation, QuartzCore, CoreGraphics, CoreImage, CoreText, ImageIO, Accelerate
Authors

License MIT 
CocoaPods 
CocoaPods 
Support 

Useful categories for Foundation and UIKit

Installation

CocoaPods

1、Add pod 'PTCategories' to your project Podfile.
2、Run pod install or pod update.

Requirements

This library requires iOS 8.0+ and Xcode 7.0+.

License

PTCategories is provided under the MIT license. see LICENSE file for details

Latest podspec

{
    "name": "PTCategories",
    "version": "0.1.0",
    "summary": "Useful categories for Foundation and UIKit",
    "platforms": {
        "ios": "8.0"
    },
    "homepage": "https://github.com/Muscliy/PTCategories",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "leehu": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Muscliy/PTCategories.git",
        "tag": "0.1.0"
    },
    "social_media_url": "http://muscliy.github.io/",
    "requires_arc": true,
    "source_files": "PTCategories/**/*.{h,m}",
    "public_header_files": "PTCategories/**/*.{h}",
    "frameworks": [
        "UIKit",
        "MapKit",
        "CoreFoundation",
        "QuartzCore",
        "CoreGraphics",
        "CoreImage",
        "CoreText",
        "ImageIO",
        "Accelerate"
    ]
}

Pin It on Pinterest

Share This