Latest 1.1.8
Homepage https://github.com/proximiio/proximiio-ios
License Commercial
Platforms ios 8.0, requires ARC
Frameworks CoreLocation, SystemConfiguration, Security, Accelerate, CoreMotion, CFNetwork, CoreBluetooth, UIKit, Accelerate, CoreMotion
Authors

Version
License
Platform

Usage

Check out the documentation!

Requirements

The framework is not bitcode compatible. Background location services have to be enabled. A string for the plist key "NSLocationAlwaysUsageDescription" has to be present.

Installation

Proximiio is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "Proximiio"

Author

Proximi.io, [email protected]

License

Proximiio is available under commercial license. See the LICENSE file for more info.

Latest podspec

{
    "name": "Proximiio",
    "version": "1.1.8",
    "summary": "The one-step  solution for location-aware applications.",
    "description": "Proximi.io is the one-step  solution for location-aware applications.",
    "homepage": "https://github.com/proximiio/proximiio-ios",
    "license": "Commercial",
    "authors": {
        "Proximi.io": "[email protected]"
    },
    "source": {
        "git": "https://github.com/proximiio/proximiio-ios.git",
        "tag": "1.1.8"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "vendored_frameworks": "Pod/Proximiio.framework",
    "libraries": [
        "z",
        "c++",
        "icucore"
    ],
    "frameworks": [
        "CoreLocation",
        "SystemConfiguration",
        "Security",
        "Accelerate",
        "CoreMotion",
        "CFNetwork",
        "CoreBluetooth",
        "UIKit",
        "Accelerate",
        "CoreMotion"
    ]
}

Pin It on Pinterest

Share This