Latest 0.1.0
Homepage https://github.com/mdabrarniyazi/PoleBeaconiOSSDK
License MIT
Platforms ios 8.0
Dependencies KontaktSDK
Frameworks UIKit, MapKit
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

PoleBeaconiOSSDK is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'PoleBeaconiOSSDK'

Author

mdabrarniyazi, [email protected]

License

PoleBeaconiOSSDK is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "PoleBeaconiOSSDK",
    "version": "0.1.0",
    "summary": "The Pole Proximity iOS SDK is a library for iOS that provides developers with components to help build applications.",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/mdabrarniyazi/PoleBeaconiOSSDK",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "mdabrarniyazi": "[email protected]"
    },
    "source": {
        "git": "https://github.com/mdabrarniyazi/PoleBeaconiOSSDK.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "PoleBeaconiOSSDK/Classes/**/*",
    "frameworks": [
        "UIKit",
        "MapKit"
    ],
    "dependencies": {
        "KontaktSDK": [
            "~> 1.3"
        ]
    },
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This