Latest 0.1.2
Homepage https://github.com/mentzen/Pocketsphinx-CocoaPod
License MIT
Platforms ios 8.0
Dependencies Sphinxbase-CocoaPod
Authors

Version
License
Platform

This Pod is still WIP. Please mind Errors resulting from missing or wrong configs.

With this CocoaPod you can use Pocketsphinx on iOS.
TODO put Info here if Sphinxbase is needed as an additional pod/create pod if needed.
Build using the iOS build script from here https://github.com/cmusphinx/pocketsphinx-ios-demo .

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Sphinxbase-CocoaPod gets added Automatically

Installation

Pocketsphinx-CocoaPod is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "Pocketsphinx-CocoaPod"

Author

mentzen

License

Pocketsphinx-CocoaPod is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "Pocketsphinx-CocoaPod",
    "version": "0.1.2",
    "summary": "A simple CocoaPod for Pocketsphinx",
    "description": "With this CocoaPod you can use Pocketsphinx on iOS. Build using the iOS build script from here https://github.com/cmusphinx/pocketsphinx-ios-demo .",
    "homepage": "https://github.com/mentzen/Pocketsphinx-CocoaPod",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Alexander Mentzen": "[email protected]"
    },
    "source": {
        "git": "https://github.com/mentzen/Pocketsphinx-CocoaPod.git",
        "tag": "0.1.2"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "Pocketsphinx-CocoaPod/Classes/**/*.h",
    "dependencies": {
        "Sphinxbase-CocoaPod": [
            ">=0.1"
        ]
    }
}

Pin It on Pinterest

Share This