Latest 0.2.0
Homepage https://github.com/kylef
License BSD
Platforms osx 10.9
Dependencies PathKit, Commander
Authors

400: Invalid request

Latest podspec

{
    "name": "Ploughman",
    "version": "0.2.0",
    "summary": "Swift runner for the Gherkin language",
    "homepage": "https://github.com/kylef",
    "license": {
        "type": "BSD",
        "file": "LICENSE"
    },
    "authors": {
        "Kyle Fuller": "[email protected]"
    },
    "social_media_url": "http://twitter.com/kylefuller",
    "source": {
        "git": "https://github.com/kylef/Ploughman.git",
        "tag": "0.2.0"
    },
    "source_files": "Sources/*.swift",
    "platforms": {
        "osx": "10.9"
    },
    "dependencies": {
        "PathKit": [
            "~> 0.5.0"
        ],
        "Commander": [
            "~> 0.2.2"
        ]
    },
    "test_specification": {
        "source_files": "Tests/*.swift",
        "dependencies": {
            "Spectre": [
                "~> 0.5.0"
            ]
        }
    }
}

Pin It on Pinterest

Share This