Latest 0.3.6
Homepage https://github.com/vouch/plaid-ios-sdk
License MIT
Platforms ios 7.0, requires ARC
Authors ,

Build Status
[Platforms]()
License

plaid-ios-sdk

Plaid iOS framework

A library to develop against the Plaid API from an iOS app. For more information about Plaid, visit the website or check out the documentation.

Getting Started

Installation

Add the following line to your Podfile:

Pod 'plaid-ios-sdk'

Run ‘pod install’ and you should have the latest release.

Usage

#import "Plaid.h"

Plaid *plaid = [Plaid sharedInstance];
[plaid setPublicKey:@"your_public_key"];

Extensive documentation contained in Plaid.h header file.

Swift

To use this SDK with a Swift project you must do the following:

  1. Create a bridging header file. See Apple docs on this for further reading
  2. Add Plaid-Swift.h to the bridging header file.
  3. Start using Plaid in your Swift code.

License

plaid-ios-sdk is released under the MIT license. See LICENSE for details.

Latest podspec

{
    "name": "plaid-ios-sdk",
    "version": "0.3.6",
    "summary": "iOS SDK for Plaid",
    "homepage": "https://github.com/vouch/plaid-ios-sdk",
    "license": "MIT",
    "authors": {
        "Simon Levy": "[email protected]",
        "Andres Ugarte": "[email protected]"
    },
    "source": {
        "git": "https://github.com/vouch/plaid-ios-sdk.git",
        "tag": "0.3.6"
    },
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "resource_bundles": {
        "PLDResources": [
            "Plaid/Resources/Strings/*.strings"
        ]
    },
    "source_files": "Plaid/Classes/**/*",
    "public_header_files": "Plaid/Classes/*.h"
}

Pin It on Pinterest

Share This