Latest 0.2.1
Homepage https://github.com/vouch/plaid-ios-link
License MIT
Platforms ios 8.0, requires ARC
Dependencies plaid-ios-sdk
Authors

Build Status
[Platforms]()
License

Plaid Link experience built natively for iOS. For more on Plaid Link, please see https://github.com/plaid/link

This project is currently under active development.

Demo

Demo

https://www.youtube.com/watch?v=Brnwkmj4v60

Usage

For development:
The plaid-ios-sdk (https://github.com/vouch/plaid-ios-sdk) is required to use this. There are two options:

  1. Use the Cocoapods and run the following command:
    pod install
  2. Download the plaid-ios-sdk project and add the following to your Podfile:
    pod ‘plaid-ios-sdk’, :path => ‘path_to_project’

The second option allows for developing against the local version of the SDK if changes are required.

Project Tasks

  1. Documentation & Usage
  2. Address known issues

Known issues

  • Not showing account recovery or locked out links

License

plaid-ios-link is released under the MIT license. See LICENSE for details.

Latest podspec

{
    "name": "plaid-ios-link",
    "version": "0.2.1",
    "summary": "Native iOS implementation of Plaid Link",
    "homepage": "https://github.com/vouch/plaid-ios-link",
    "license": "MIT",
    "authors": {
        "Simon Levy": "[email protected]"
    },
    "source": {
        "git": "https://github.com/vouch/plaid-ios-link.git",
        "tag": "0.2.1"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "PlaidLink/Classes/**/*",
    "ios": {
        "public_header_files": "PlaidLink/Classes/*.h"
    },
    "resource_bundles": {
        "Resources": [
            "PlaidLink/Resources/Images/*.png",
            "PlaidLink/Resources/Strings/*.strings"
        ]
    },
    "dependencies": {
        "plaid-ios-sdk": []
    }
}

Pin It on Pinterest

Share This