Latest 1.0.9
Homepage https://github.com/pikachu987/PKCUtil
License MIT
Platforms ios 8.0
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

PKCUtil is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "PKCUtil"
pod 'PKCUtil’, :git => ‘https://github.com/pikachu987/PKCUtil'

Author

pikachu987, [email protected]

License

PKCUtil is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "PKCUtil",
    "version": "1.0.9",
    "summary": "Util made easy to write for each project",
    "description": "I always use copy / paste for each project, so I think it would be more convenient to use library for cocoapods.",
    "homepage": "https://github.com/pikachu987/PKCUtil",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "pikachu987": "[email protected]"
    },
    "source": {
        "git": "https://github.com/pikachu987/PKCUtil.git",
        "tag": "1.0.9"
    },
    "platforms": {
        "ios": "8.0"
    },
    "swift_version": "4.0",
    "source_files": "PKCUtil/Classes/**/*"
}

Pin It on Pinterest

Share This