Latest 0.1.1
Homepage https://github.com/yasuoyuhao/PKCHelper
License MIT
Platforms ios 11.0
Dependencies SwiftyBeaver
Frameworks UIKit
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

PKCHelper is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'PKCHelper', '~> 0.1.1'

Author

yasuoyuhao, [email protected]

License

PKCHelper is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "PKCHelper",
    "version": "0.1.1",
    "summary": "A short description of PKCHelper.",
    "description": "A short description of PKCHelper.",
    "homepage": "https://github.com/yasuoyuhao/PKCHelper",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "yasuoyuhao": "[email protected]"
    },
    "source": {
        "git": "https://github.com/yasuoyuhao/PKCHelper.git",
        "tag": "0.1.1"
    },
    "swift_version": "5.0",
    "platforms": {
        "ios": "11.0"
    },
    "source_files": "PKCHelper/Classes/**/*",
    "frameworks": "UIKit",
    "dependencies": {
        "SwiftyBeaver": [
            "~> 1.7.0"
        ]
    }
}

Pin It on Pinterest

Share This